Ruby reports:
2018-11-01

Fixes CVE-2018-16395.

CVE-2018-16395
CVE-2018-16396
ruby-2.3.8.tgz

ruby-2.4.5.tgz

ruby-2.5.3.tgz