Ghostscript:
2017-05-29

Fix CVE-2017-8291, a shell injection in ghostscript.

CVE-2017-8291
ghostscript-9.07p4.tgz

ghostscript-a4-9.07p4.tgz

ghostscript-gtk-9.07p4.tgz

ghostscript-no_x11-9.07p4.tgz