Subversion:
2016-12-07

Subversion's mod_dontdothat module and clients using http(s):// are vulnerable to a denial-of-service attack caused by exponential XML entity expansion. The attack, otherwise known as the "billion laughs attack", targets XML parsers and can cause the targeted process to consume an excessive amount of CPU resources or memory. There are no known instances of this problem being exploited in the wild.

CVE-2016-8734
subversion-1.9.4p1.tgz

ap2-subversion-1.9.4p1.tgz