Samba:
2016-12-28

Numerous CVEs have been fixed. Please see the announcements for details.

CVE-2016-2123
CVE-2016-2125
CVE-2016-2126
samba-4.4.5p0.tgz

samba-util-4.4.5.tgz

samba-docs-4.4.5.tgz